Platform affected by a general connectivity issue
Incident Report for Cint
Resolved
All systems are now restored. Microsoft Azure encountered their connectivity issues, which affected Cint platform between 16:00-16:20. It is now resolved. Thanks for your patience.
Posted Jan 20, 2020 - 15:52 UTC
Update
We are continuing to investigate this issue.
Posted Jan 20, 2020 - 15:19 UTC
Investigating
Hi, we are currently experiencing an issue with components in our platform and our team is investigating. We will provide you with regular updates on our progress, and thank you for your patience in the meanwhile.
Posted Jan 20, 2020 - 15:18 UTC
This incident affected: Demand Exchange Services (Access, Access Pro), Panel/Respondent Services (Panelist portal), and Insight Exchange - Project Management Admin.