Sampling delays in Access Pro
Incident Report for Cint
Resolved
This incident has been resolved. We thank you again for your patience and understanding.
Posted 7 months ago. Jan 28, 2019 - 17:03 CET
Monitoring
A fix has been rolled out and we will be monitoring the status of the sampling queue closely. Processing times are now back to normal.
Posted 7 months ago. Jan 28, 2019 - 12:36 CET
Identified
The issue has been identified and we are currently working on a resolution. Sampling delays will progressively decline and you should see continuous performance improvements from now and over the weekend. A permanent fix is planned to be rolled out in the beginning of the week. Until then we thank you for your continued patience.
Posted 7 months ago. Jan 25, 2019 - 16:40 CET
Investigating
We are currently experiencing delays in our sampling engine and our team is investigating the issue. During this time you may find that your project will remain "waiting for sampling" longer than usual. We will continue to update this page as the investigation progresses. Your patience is greatly appreciated.
Posted 7 months ago. Jan 25, 2019 - 14:58 CET
This incident affected: Access Pro.