Invite Email Issue - Monitoring
Incident Report for Cint
Resolved
Hi there,

The Cint platform is now 100% operational and restored to our normal high standards.

We have tracked the cause of the issue to an unsolicited change made to a setting by a vendor in response to a query. However, the issue was also detected to affect all system email, including survey invitations, password change and welcome email to new panelists and not just survey invitations.

This issue has been fully resolved.

Thank you.

Team Cint
Posted May 10, 2021 - 10:42 UTC
Update
Hi there,

We have further information on the issue.

The issue affected all email invitations sent between 4:25 PM CET on Friday, 7th May to 10 PM CET, Saturday, 8th May. The panelists invited will not be able to take the surveys. If any invites were sent on a particular project and the project still needs sample, it is advised to send reminders.

We will continue to monitor and get to the root cause of issue.
Posted May 10, 2021 - 08:57 UTC
Monitoring
Hi there,

While the broader Cint platform is operating as usual, we wanted to let you know that our team is aware of a minor issue regarding a portion of our invite emails have been sent with a misconfigured link causing some invites to lead to an invalid URL.

The issue started around 4:25 PM CET on Friday, 7th May and a fix was applied on Saturday, 8th May afternoon. We continue to monitor the affected panelists as the emails that's already sent will still contain the invalid link.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted May 10, 2021 - 08:45 UTC
This incident affected: Panel/Respondent Services (Email Services).