Survey send outs issues in Access and Access Pro
Incident Report for Cint
Resolved
This incident has been resolved.
Posted over 1 year ago. May 04, 2017 - 12:55 CEST
Monitoring
The fix has now been deployed to all affected products and services.
Posted over 1 year ago. May 04, 2017 - 12:14 CEST
Update
We are in the process of deploying a fix to mitigate the issue. An update will be provided in 60 minutes or as events unfold.
Posted over 1 year ago. May 04, 2017 - 11:55 CEST
Identified
We have identified the issue and are working on a fix.
Posted over 1 year ago. May 04, 2017 - 10:42 CEST
Investigating
We are currently investigating an issue with survey send outs in Access and Access Pro.
An update will be provided in 60 minutes or as events unfold.
Posted over 1 year ago. May 04, 2017 - 10:23 CEST