Access is affected by temporary issue - Customers are not able to login
Incident Report for Cint
Resolved
The system is now restored. The Access platform was down for ~10 minutes at 15:40-15:52 CET yesterday. The root cause for the outage was a high load in the platform due to large data download request. We apologise for any inconvenience this may have caused. Our team is working on the fixes to avoid this in the future.
Posted Apr 01, 2020 - 14:33 UTC
Monitoring
Good news! The issue has been addressed and our team is closely monitoring the platform's performance. Everything should be back to normal. We apologize for any inconvenience this may have caused and thank you once again for your understanding. We will share more details once the team analyses the incident.
Posted Mar 31, 2020 - 13:58 UTC
Investigating
Hi, we are currently experiencing an issue with Access and our team is investigating. We will provide you with regular updates on our progress, and thank you for your patience in the meanwhile.
Posted Mar 31, 2020 - 13:46 UTC
This incident affected: Demand Exchange Services (Access, Access Pro).