Increased response times
Incident Report for Cint
Resolved
The issue has been resolved. Sorry for any inconvenience.
Posted almost 2 years ago. Jan 11, 2017 - 19:05 CET
Identified
We have identified the issue and are currently working on resolving it.
Posted almost 2 years ago. Jan 11, 2017 - 18:16 CET
Investigating
We're currently investigating some slow response times.
Posted almost 2 years ago. Jan 11, 2017 - 17:51 CET