Connectivity issues
Incident Report for Cint
Resolved
Everything is now back to normal. We apologize for any inconvenience this may have caused and thank you once again for your understanding.
Posted 7 days ago. May 17, 2019 - 05:15 CEST
Monitoring
We're now seeing close to full connectivity again and we are fully operational, but we will keep monitoring until fully verified by hosting partner.
Posted 7 days ago. May 17, 2019 - 03:50 CEST
Update
We are continuing to work on a fix for this issue.
Posted 7 days ago. May 17, 2019 - 03:34 CEST
Update
We are seeing improved connectivity, but some issues are still being worked on by the hosting provider.
Posted 7 days ago. May 17, 2019 - 03:19 CEST
Update
Our hosting partner is still working on restoring full connectivity and services are still only partially available.
Posted 7 days ago. May 17, 2019 - 02:48 CEST
Update
Our hosting partner is still working on a fix with highest priority and we'll continue to send updates every 30 minutes or as soon as something changes.
Posted 7 days ago. May 17, 2019 - 02:16 CEST
Identified
The hosting provider has identified the issue and are currently working on resolving it.
Posted 7 days ago. May 17, 2019 - 01:50 CEST
Investigating
We are currently investigating connectivity issues with one of our hosting partners, causing disturbances in different parts of our platform.
Posted 7 days ago. May 17, 2019 - 01:42 CEST
This incident affected: Access, Access Pro, Engage, Survey Router, Supply API, Link, Panelist portal, and Demand API.