Platform affected by temporary issue affecting status exclusions
Incident Report for Cint
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 16, 2019 - 07:45 CEST
Monitoring
The issue was identified and a fix has been rolled out. Any newly created projects will inherit the correct exclusions. For existing projects there is unfortunately no change which can be made via Access Pro. Should you have ongoing projects of a critical nature please reach out to your CS executive.

Thank you for your understanding and apologies for the inconvenience.
Posted about 1 month ago. Jul 15, 2019 - 17:32 CEST
Investigating
Hi, we are currently experiencing an issue where status exclusions are not applied when creating Access projects and our team is investigating. For the time being, please refrain from creating projects where exclusions are required, as it is not certain they will be applied. We will provide you with regular updates on our progress, and thank you for your patience in the meanwhile.
Posted about 1 month ago. Jul 15, 2019 - 16:57 CEST
This incident affected: Access and Access Pro.