Minor platform issue
Incident Report for Cint
Resolved
This issue has been fully resolved.

Thank you.


Team Cint
Posted May 21, 2021 - 17:16 UTC
Monitoring
Good news!

Performance is back to normal now. Our team has fully addressed and fixed the cause of the problem and is closely monitoring the platform to make sure your work can continue without any obstacles.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted May 21, 2021 - 16:31 UTC
Investigating
Hello,


While the broader Cint platform is operating as usual, we wanted to let you know that our team is aware of a minor decrease in performance around our supporting infrastructure affecting the survey router.

Rest assured, we're looking into this and expect to be back to full strength again soon. We will of course keep you updated as work progresses.

Thank you for your understanding.

Team Cint
Posted May 21, 2021 - 15:56 UTC
This incident affected: Supply Exchange Services (Survey Router) and Supporting Infrastructure.