Platform affected by temporary issue
Incident Report for Cint
Resolved
System restored.
Posted May 21, 2019 - 06:53 UTC
Monitoring
Good news! The issue has been addressed and our team is closely monitoring the platform's performance. Everything should be back to normal. We apologize for any inconvenience this may have caused and thank you once again for your understanding.
Posted May 20, 2019 - 15:06 UTC
Identified
Hello again. We have now identified the issue and our team is making the changes necessary to address it. We will keep providing you with regular updates on our progress, and continue to thank you for your patience in the meanwhile.
Posted May 20, 2019 - 14:24 UTC
Investigating
Hi, we are currently experiencing an issue with components in our platform and our team is investigating. We will provide you with regular updates on our progress, and thank you for your patience in the meanwhile.
Posted May 20, 2019 - 14:24 UTC
This incident affected: Supply Exchange Services (Survey Router).