Reported slowness
Incident Report for Cint
Resolved
The fix has solved the issues and we are now back to normal.
Some parts are still having to dequeue items, but should catch up soon.
Sorry for any inconvenience caused.
Posted 11 months ago. Sep 20, 2017 - 19:05 CEST
Monitoring
We have deployed a fix and are monitoring. Next update will be in 60 minutes or as events unfold.
Posted 11 months ago. Sep 20, 2017 - 18:28 CEST
Identified
We have identified an issue causing several services to have degraded response times. We will be deploying a fix shortly.
Next update will be in 60 minutes or as events unfold
Posted 11 months ago. Sep 20, 2017 - 17:23 CEST
Investigating
We are currently investigating some reported slowness in the platform.
More information to come as we understand more about this.
Posted 11 months ago. Sep 20, 2017 - 16:30 CEST