Issues with creating projects - Significant platform issue
Incident Report for Cint
Resolved
The Cint platform is 100% operational and restored to our normal high standards.

One of the servers had an unexplained connection drop and was fixed after a reboot.

This issue has been fully resolved.

Thank you.



Team Cint
Posted Oct 19, 2021 - 07:46 UTC
Monitoring
Good news!

Performance is back to normal for creating projects or adding target groups in field. We have not observed an error since 17:12 CET.

Our team has fully addressed and fixed the cause of the problem and is closely monitoring the platform to make sure your work can continue without any obstacles.

We're sorry again to the group of users who were affected by this challenge and thank you once more for your understanding.

Team Cint
Posted Oct 18, 2021 - 16:38 UTC
Investigating
Hello,

While the Cint platform is online, we wanted to let you know that we are aware of an issue that is preventing several key aspects of the platform from functioning properly.

The users are facing issues when creating projects or adding target groups in field.

We firstly want to apologise to any users who have had their work impacted in any way by this occurrence.

Rest assured, several teams are looking into this as a matter of urgency and we expect the platform to be back to full strength again shortly.

We will of course keep you updated as work progresses.

Thank you for your understanding.

Team Cint
Posted Oct 18, 2021 - 13:58 UTC
This incident affected: Demand Exchange Services (Access, Access Pro, Buyer API).