Cint Platform Incident: Portal Service
Incident Report for Cint
Resolved
The Cint platform is 100% operational and restored to our normal high standards.

This issue has been fully resolved.

Thank you.
Team Cint
Posted Feb 03, 2023 - 15:37 UTC
Monitoring
Further changes were applied and we are monitoring the stability of the services.
Posted Feb 03, 2023 - 15:06 UTC
Investigating
Additional work is required for the current solution. The team is diligently addressing this. We remain hopeful that this will alleviate the current performance issues.
Posted Feb 03, 2023 - 13:52 UTC
Monitoring
We have good news to share - our most recent solution appears to have stabilized the remaining platform issues and we are observing normal system performance. As a precaution, we'll continue to closely monitor all services. Once we are through the peak traffic times without issues, we will resolve the incident.
Posted Feb 03, 2023 - 13:22 UTC
Update
We are continuing to work to resolve this incident. Several teams are looking into this as a matter of urgency. We are working on solutions and are hopeful that they will alleviate the current performance issues
Posted Feb 03, 2023 - 12:37 UTC
Investigating
Hello,

While the Cint platform is online, we wanted to let you know that we are aware of an issue that is causing degraded performance across a range of services including our applications, APIs, Panel products, respondent experience and reporting.

Rest assured, several teams are looking into this as a matter of urgency and we expect the platform to be back to full strength again shortly.

We will keep you updated as work progresses.
Thank you.
Cint
Posted Feb 03, 2023 - 11:30 UTC
This incident affected: Supply Exchange Services (Supplier API - YourSurveys API, Survey Router) and Panel/Respondent Services (Panelist portal).