Access and Access Pro experiencing degraded performance
Incident Report for Cint
Resolved
The system is now restored with stable performance. The root cause for the degraded performance was cross-datacenter communication anomaly. We apologize for any inconvenience this may have caused. Our team is working on the fixes to avoid this in the future. If you need additional information, please reach out to your sales representative.
Posted May 22, 2020 - 07:40 UTC
Monitoring
Our team is closely monitoring the platform's performance, but everything should be back to normal. We will update you later today with the root cause and any other information available.
Posted May 20, 2020 - 08:21 UTC
Update
System is currently working fine, but we are not ascertain what caused the issue. We will continue to investigate here and will keep providing you regular updates on our progress. Thank you for your patience.
Posted May 19, 2020 - 20:59 UTC
Update
We are continuing to investigate this issue.
Posted May 19, 2020 - 14:53 UTC
Investigating
Degraded performance has been reported for Access and Access Pro. Our team is currently looking into the possible causes. We will keep you up to date on our progress, and appreciate your patience in the meanwhile.
Posted May 19, 2020 - 14:10 UTC
This incident affected: Demand Exchange Services (Access, Access Pro).