Project Alerts
Incident Report for Cint
Resolved
This incident has been resolved.
Posted over 1 year ago. Dec 04, 2015 - 16:17 CET
Monitoring
We have deployed a fix for the issue and are now monitoring
Posted over 1 year ago. Dec 04, 2015 - 16:04 CET
Identified
We have identified the issue and are now working on a fix.
Posted over 1 year ago. Dec 04, 2015 - 15:53 CET
Investigating
We are currently investigating an issue where project alerts are sent to the wrong contact.
Posted over 1 year ago. Dec 04, 2015 - 15:48 CET