Supply API slow throughput
Incident Report for Cint
Resolved
This incident has been resolved.
Posted almost 2 years ago. Dec 04, 2015 - 16:45 CET
Monitoring
Between 15:00 and 15:30 UTC we were affected by a DDOS attack. We are re-routing traffic and see improved response times.
Posted almost 2 years ago. Dec 04, 2015 - 16:31 CET
Investigating
We are currently investigating slow response times affecting a subset of customers using supply API
Posted almost 2 years ago. Dec 04, 2015 - 16:20 CET