Access/Access Pro issues with uploading survey link file
Incident Report for Cint
Resolved
Fix verified.
Posted 5 months ago. Jun 21, 2017 - 10:41 CEST
Monitoring
Fix deployed.
Posted 5 months ago. Jun 21, 2017 - 07:32 CEST
Identified
We are currently experiencing issues when uploading survey link files. We have identified the cause and are working on a fix.
This error only affects a small subset of customers. If you are trying to upload survey link files please contact your Cint Customer Success representative for assistance.
Posted 5 months ago. Jun 19, 2017 - 17:35 CEST