Sampling on global questions not possible in some countries
Incident Report for Cint
Resolved
This incident has been resolved.
Posted 11 months ago. Oct 13, 2016 - 07:42 CEST
Identified
We will have a solution deployed tomorrow, Thursday, early morning CET
Posted 11 months ago. Oct 12, 2016 - 17:22 CEST