Connection timeouts
Incident Report for Cint
Resolved
The hosting provider now considers the problem to be solved.
Posted 11 months ago. Mar 22, 2017 - 13:43 CET
Monitoring
The hosting provider is still working on a final solution to the problem. We have only seen a few minutes of bad connectivity in total but we'll continue to monitor their actions and await the final confirmation that the problem has been solved.
Posted 11 months ago. Mar 22, 2017 - 13:01 CET
Identified
The hosting provider has identified the issue and they are now working to resolve it.
Posted 11 months ago. Mar 22, 2017 - 12:03 CET
Investigating
One of our hosting providers are currently experiencing issues, causing connection timeouts in some of our products.
We are investigating all ways to mitigate the issues.
Posted 11 months ago. Mar 22, 2017 - 11:53 CET