Connectivity issues at hosting provider
Incident Report for Cint
Resolved
All services are still good and the hosting provider verified that they did resolve the issue earlier.
Posted 10 months ago. May 09, 2017 - 11:38 CEST
Monitoring
All Cint services seem fully restored now, but we are still awaiting confirmation from the hosting provider and will continue to monitor this.
Posted 10 months ago. May 09, 2017 - 09:59 CEST
Identified
Our hosting provider has identified a network issue and are working to resolve it.
Posted 10 months ago. May 09, 2017 - 09:38 CEST
Investigating
We are seeing connectivity issues with one of our hosting providers and are currently investigating how to mitigate the issues.
Posted 10 months ago. May 09, 2017 - 09:28 CEST