Degraded mail send-out performance
Incident Report for Cint
Resolved
We are now back to normal email capacity again.
Posted 4 months ago. Apr 04, 2017 - 04:13 CEST
Update
Performance is still degraded although the systems are operational. We continue to monitor the platform until the issue is resolved.
Posted 4 months ago. Apr 03, 2017 - 20:49 CEST
Identified
We have identified and resolved an email send-out bottleneck. We are currently catching up on the mail queue.
Posted 4 months ago. Apr 03, 2017 - 13:46 CEST