Delayed reporting of metrics
Incident Report for Cint
Resolved
Data is reporting normally again.
Posted 8 months ago. Jan 12, 2017 - 15:59 CET
Investigating
Connect metric reporting is delayed due to an ongoing network latency issue with upstream providers. Collection of data is not affected
Posted 8 months ago. Jan 12, 2017 - 15:38 CET