Datacenter core network maintenance
Incident Report for Cint
Resolved
Core network functionality is now back and the cluster is operational.
Posted 4 months ago. May 18, 2017 - 02:59 CEST
Identified
One of our data centers is under network maintenance causing our stretched database cluster to work poorly.
Posted 4 months ago. May 18, 2017 - 02:55 CEST