Reported System Slowness
Incident Report for Cint
Resolved
Our monitoring has shown that all systems are in a normal state since fixes were applied.
Posted about 1 month ago. Jan 18, 2018 - 17:35 CET
Monitoring
Fix is applied.
We continue to monitor the system to validate function and performance.
Posted about 1 month ago. Jan 18, 2018 - 13:36 CET
Identified
The issue has been identified and temporary work around is applied.
Root cause is still not yet found and investigation remains.
Posted about 1 month ago. Jan 18, 2018 - 12:51 CET
Investigating
We are currently investigating reported slowness in the platform.
More information to come as we understand more about this.
Next update is expected in 60min.
Posted about 1 month ago. Jan 18, 2018 - 12:21 CET