Increased response times
Incident Report for Cint
Resolved
We have now resolved the issue.
Posted 9 months ago. Jan 05, 2017 - 15:04 CET
Investigating
We are currently seeing increased response times than normal from parts of our platform. We have a team working to resolve this as soon as possible.
Posted 9 months ago. Jan 05, 2017 - 14:47 CET