Relevant ID timeouts
Incident Report for Cint
Resolved
Relevant ID is now operational and fully enabled again.
Posted 6 months ago. Jan 16, 2017 - 22:49 CET
Update
Relevant ID is still not operational, so we are continuing to monitor their service and work around it where needed.
Posted 6 months ago. Jan 16, 2017 - 18:15 CET
Monitoring
Relevant ID are currently having issues, resulting in a lot of timeouts from their system.
We are monitoring this and are trying to work around it where possible.
Posted 6 months ago. Jan 16, 2017 - 13:15 CET